Elige tu Juego

  • GTA V

  • Battlefield

  • MadMax - FuryRoad

  • Mass Effect

  • Need For Speed

  • Call Of Duty

  • Halo

  • Star Wars

  • Just Cause

  • Far Cry

  • Crysis

  • LOTR

  • DOTA

  • Minecraft

  • TitanFall

  • Assassins Creed

  • The Witcher

  • Metal Gear Solid

  • Half Life

  • Street Fighter



Solucionado Necesito una pequeña ayuda :v
#1
0
Buenas.

Hoy por la noche entre al ZA, cuestión que se me salia del server y en consola me ponía esto "Bad command character in client command" Al principio no sabia porque pasaba eso, pero me di cuenta que pasaba eso cuando apretaba la E, si no saben inglish ( yo tampoco lo puse en el traductor xd ) En español diría esto " Carácter de comando incorrecto en comando de cliente".

Bueno sigo en lo que estaba, me di cuenta que eso pasaba cuando apretaba la E.

Voy a opciones para ver que paso, Opciones/ keyboar / Abajo de todo donde dice Varios/ 1ra casilla donde dice "usar objeto ( botones, científico...) Al lado de eso tiene que estar la E ya sea predeterminado por el juego, pero en mi caso no estaba, cuestión hago doble click ahí presiono la E doy en aplicar y aceptar, voy de nuevo al server apretó la E y me paso lo mismo, entonces digo " Que coño, porque" voy de nuevo a keyboar/Varios, Y en "usar objeto ( botones, cientifico...)  Estaba vació, lo cual no sabia porque pasa eso porque yo seleccione una letra (E) y apreté en aplicar y aceptar el cual ya tendría que estar la letra guardada y no aparecer vació. Si alguien sabe que comente.

Ya probé en des-instalar el Cs 1.6 e instalarlo de nuevo, pero ni caso ya que estaba como antes.


Me explique bien?, ya veo que no me entienden una mrd :v.

Gracias por perder un poco de tu tiempo en ayudarme, Y un Saludo Gran sonrisa. Vengo a pedir una ayudita acá ya que hay mucha gente que sabe y como esto nunca me había pasado ( hasta ahora :v ) y no se que hacer.
Por:  Gran sonrisa CS~[Maty] Gran sonrisa 

Agregarme a steam: https://steamcommunity.com/profiles/7656119886710284 Smirk

Un gran sabio dijo : Eres el típico que "tira la piedra y esconde la mano"
Responder
#2
0
Buenas.

Probablemente tu problema se deba a que entraste en un servidor que te desconfigura la cfg y por eso te ocurra eso. Cuando desinstalas el cs 1.6 (Hablando del steam, no lo tengo claro en no-steam) se guardan los archivos de segundo plano que no son tan necesarios para borrar, ya que no son tan triviales a la hora de jugar o sencillamente, reemplazables bajo sus bases predeterminadas. Uno de estos archivos es la cfg, por eso no funciona desinstalar el cs 1.6...

Te recomiendo buscar la cfg default del cs 1.6, e instalarla en tu carpeta de csstrike. Solamente pon en google o en tu navegador preferido "cfg default cs 1.6 download" y si te sucede como en mi caso, sino es la 1ra opción, deberá ser la 2da.

Espero haberte ayudado. En el caso de que eso no funcione, puedes verificar el cache del juego haber si correspondidamente tiene todos los archivos necesarios y funcionales a la hora de jugar.

Un saludo. Nos vemos por los servers Blush
Responder
#3
0
Buenas Necro. 

Recientemente me levanto voy a comer algo y voy hacer lo que me dijiste. Vamos aver si funciona. 

Nos vemos más tarde por el za Gran sonrisa
Por:  Gran sonrisa CS~[Maty] Gran sonrisa 

Agregarme a steam: https://steamcommunity.com/profiles/7656119886710284 Smirk

Un gran sabio dijo : Eres el típico que "tira la piedra y esconde la mano"
Responder
#4
0
(14-01-2019, 12:21:13)Necromagister escribió: Buenas.

Probablemente tu problema se deba a que entraste en un servidor que te desconfigura la cfg y por eso te ocurra eso. Cuando desinstalas el cs 1.6 (Hablando del steam, no lo tengo claro en no-steam) se guardan los archivos de segundo plano que no son tan necesarios para borrar, ya que no son tan triviales a la hora de jugar o sencillamente, reemplazables bajo sus bases predeterminadas. Uno de estos archivos es la cfg, por eso no funciona desinstalar el cs 1.6...

Te recomiendo buscar la cfg default del cs 1.6, e instalarla en tu carpeta de csstrike. Solamente pon en google o en tu navegador preferido "cfg default cs 1.6 download" y si te sucede como en mi caso, sino es la 1ra opción, deberá ser la 2da.

Espero haberte ayudado. En el caso de que eso no funcione, puedes verificar el cache del juego haber si correspondidamente tiene todos los archivos necesarios y funcionales a la hora de jugar.

Un saludo. Nos vemos por los servers Blush

Con que borre su cfg actual se crea la default al entrar a cs xD
A palabras necias, oídos sordos Guiño
Responder
#5
0
Doy el tema como "SOLUCIONADO".

Gracias @Necromagister y @KevinV Por perder un poco de su tiempo en comentar xD.
Por:  Gran sonrisa CS~[Maty] Gran sonrisa 

Agregarme a steam: https://steamcommunity.com/profiles/7656119886710284 Smirk

Un gran sabio dijo : Eres el típico que "tira la piedra y esconde la mano"
Responder




Usuarios navegando en este tema: 1 invitado(s)